Increased Error Rates in US-1 Public Cloud
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/2024040520240406IncreasedErrorRatesinUS1PublicCloud_Environment.pdf

Posted Apr 18, 2024 - 00:05 UTC

Resolved
Services has been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Apr 06, 2024 - 16:17 UTC
Monitoring
Impact from this issue has now subsided and our Engineering team is continuing to monitor the situation as well as review findings from our investigation.
Posted Apr 06, 2024 - 15:47 UTC
Investigating
We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information
Posted Apr 06, 2024 - 15:30 UTC
This incident affected: Auth0 US (PROD) (User Authentication, Machine to Machine Authentication).