The Auth0 Engineering team has applied a fix for the issue. Error rates on affected environments are subsiding. Impacted customers should observe service restoration at this time. After monitoring the environment to ensure service stability, we're considering this incident resolved.
Posted Sep 01, 2026 - 16:01 UTC
Investigating
We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.
Posted Sep 01, 2026 - 15:50 UTC
This incident affected: Auth0 Europe (PROD) (User Authentication, Machine to Machine Authentication), Auth0 US (PROD) (User Authentication, Machine to Machine Authentication), Auth0 US-3 (PROD) (User Authentication, Machine to Machine Authentication), Auth0 EU-2 (PROD) (User Authentication, Machine to Machine Authentication), Auth0 UK-1 (PROD) (User Authentication, Machine to Machine Authentication), and Auth0 US-5 (PROD) (User Authentication, Machine to Machine Authentication).