Edge networking services have been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Dec 05, 2025 - 10:03 UTC
Monitoring
Our edge provider has implemented a fix and we are continuing to monitor to ensure no further impact
Posted Dec 05, 2025 - 09:43 UTC
Investigating
We are currently investigating an incident that impacted our edge networking services. Our team is actively working to understand the root cause and mitigate the issue.
Posted Dec 05, 2025 - 09:31 UTC
This incident affected: Auth0 CA-1 (PROD) (User Authentication, Machine to Machine Authentication).