[Major] Elevated errors on logins
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Feb 08, 2018 - 10:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2018 - 10:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2018 - 10:14 UTC
Investigating
A small percentage of authentication transactions is failing to process correctly. We are in the process of migrating our main storage for meltdown remediation. We'll keep you updated.
Posted Feb 08, 2018 - 10:14 UTC
This incident affected: Auth0 US (PREVIEW) (User Authentication, [DEPRECATED] Authentication using Custom DB Connections & Rules (PREVIEW)) and Auth0 US (PROD) (User Authentication, [DEPRECATED] Authentication using Custom DB Connections & Rules).