Tenant Dashboards unavailable

Incident Report for Auth0

Resolved

Services have been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your tenant members.
Posted Nov 20, 2025 - 12:10 UTC

Update

We have identified the root cause of the issue and have performed a rollback to the affected environment. We are seeing recovery after our rollback and are monitoring to ensure full stability. We will continue to update every 30 minutes.
Posted Nov 20, 2025 - 11:41 UTC

Monitoring

We have identified the root cause of the issue and have performed a rollback to the affected environment. We are seeing recovery after our rollback and are monitoring to ensure full stability. We will continue to update every 30 minutes.
Posted Nov 20, 2025 - 11:37 UTC

Investigating

We are currently investigating an incident that is impacting our Dashboard services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.
Posted Nov 20, 2025 - 11:30 UTC
This incident affected: Auth0 US-5 (PROD) (Auth0 Dashboard), Auth0 JP-1 (PROD) (Auth0 Dashboard), Auth0 US-4 (PROD) (Auth0 Dashboard), Auth0 EU-2 (PROD) (Auth0 Dashboard), Auth0 US-3 (PROD) (Auth0 Dashboard), Auth0 US (PROD) (Auth0 Dashboard), and Auth0 Europe (PROD) (Auth0 Dashboard).