Data Processing Delays
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Nov 13, 2017 - 17:30 UTC
Monitoring
Performance issue has been fixed, data is up to date.
Posted Nov 13, 2017 - 16:53 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in User search results No data has been lost and the system should be caught up shortly.
Posted Nov 13, 2017 - 16:08 UTC
This incident affected: Auth0 US (PREVIEW) (Management API) and Auth0 US (PROD) (Management API).