Elevated errors on Authentication for EU and AU PREVIEW
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Nov 22, 2017 - 16:23 UTC
Monitoring
Rollback has been completed. Incident team will continue to monitor.
Posted Nov 22, 2017 - 16:17 UTC
Identified
We have identified the issue and we are rolling back to mitigate.
Posted Nov 22, 2017 - 15:58 UTC
This incident affected: Auth0 Europe (PREVIEW) (User Authentication, [DEPRECATED] Custom DB Connections & Rules) and Auth0 Australia (PREVIEW) (User Authentication, [DEPRECATED] Custom DB Connections & Rules).