Increased Errors for Customers Using Mandrill for Email Delivery
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 01:36 UTC
Monitoring
No errors for last 10 mins. We are monitoring the systems.
Posted Aug 07, 2020 - 01:19 UTC
Investigating
We are seeing increased errors for customers that are using Mandrill for email delivery. The team is investigating the issue.
Posted Aug 07, 2020 - 00:36 UTC
This incident affected: Auth0 US (PREVIEW) (Email Delivery), Auth0 US (PROD) (Email Delivery), Auth0 Europe (PROD) (Email Delivery), Auth0 Australia (PROD) (Email Delivery), Auth0 Europe (PREVIEW) (Email Delivery), and Auth0 Australia (PREVIEW) (Email Delivery).