Issues with our Azure AD connection
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 23:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2020 - 23:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 29, 2020 - 21:41 UTC
Identified
We have identified an issue with our Azure AD connection, affecting the EU and AU regions. The connection will present errors when retrieving Max Groups and Nested Groups is configured. This will not affect connections with those settings disabled, and all your other authentication transactions, as well as our Management API v2 are still functional. The relevant teams have pinpointed where this is coming from, and are working on providing a fix as soon as possible.
Posted Apr 29, 2020 - 21:14 UTC
This incident affected: Auth0 Europe (PROD) (User Authentication), Auth0 Australia (PROD) (User Authentication), Auth0 Europe (PREVIEW) (User Authentication), and Auth0 Australia (PREVIEW) (User Authentication).