[Feature Disruption] Logs Search API in US
Incident Report for Auth0
Resolved
Issue has been resolved.
Posted Apr 21, 2018 - 01:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2018 - 21:06 UTC
Investigating
A percentage of requests to the Logs Search API are failing. This does not affect authentication transactions unless you are using the Logs Search API via a Rule or as part of your login flow.
Posted Apr 20, 2018 - 21:00 UTC
This incident affected: Auth0 US (PREVIEW) (Management API) and Auth0 US (PROD) (Management API).