[AU] Errors in Auth0
Incident Report for Auth0
Postmortem

We have now completed our full RCA. Please see here for full details: https://cdn.auth0.com/blog/20200622-Incident-RCA.pdf

Posted Jul 07, 2020 - 01:04 UTC

Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 21:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 21:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2020 - 21:01 UTC
Investigating
We are currently experiencing issues in our Australia region, with unavailability in our Authentication API and Management API v2. Our Engineers are currently investigating, and we will provide more updates as they are available. We apologize for any issues this might be causing.
Posted Jun 22, 2020 - 21:00 UTC
This incident affected: Auth0 Australia (PROD) (User Authentication, Multi-factor Authentication, Management API, [DEPRECATED] Search API v3) and Auth0 Australia (PREVIEW) (User Authentication, Multi-factor Authentication, Management API, [DEPRECATED] Search API v3).