Issues when adding Dashboard Admins
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 00:11 UTC
Monitoring
The team has identified the issue, and has implemented a fix. We are currently monitoring the results.
Posted Mar 24, 2020 - 23:53 UTC
Investigating
We are currently investigating an issue preventing existing Dashboard Administrators to invite new ones. This is not affecting any of our APIs, or accessing the Dashboard for current administrators.
Posted Mar 24, 2020 - 23:42 UTC
This incident affected: Management Dashboard (manage.auth0.com).