User Exports taking longer to be performed
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 21:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2021 - 20:02 UTC
Investigating
User Exports are taking longer to finish, and could time out as a result. Our Engineers are investigating the issue, and we will provide updates as we gather more information.
Posted Mar 03, 2021 - 19:49 UTC
This incident affected: Auth0 Europe (PROD) (Management API) and Auth0 Europe (PREVIEW) (Management API).