Elevated error rate in Auth0
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at https://cdn.auth0.com/blog/20210610-Incident-RCA.pdf

Posted Jun 23, 2021 - 23:53 UTC

Resolved
The incident has been resolved. We apologize for the disruption of service. We will provide our customers with a detailed Root Cause Analysis (RCA) within the next 14 days or sooner.
Posted Jun 11, 2021 - 01:25 UTC
Monitoring
Our Engineering teams have resolved the increase in latency. While services are in the clear for now, we are continuing to monitor for any underlying hardware issues, and will move to a Resolved stage as soon as we confirm that all of the underlying hardware issues have been addressed.
Posted Jun 10, 2021 - 21:58 UTC
Update
Our Engineers continue to investigate on improving latency for the environment. Certain Authentication API endpoints may experience sporadic increases in latency while we continue to address issues in the environment.
Posted Jun 10, 2021 - 21:16 UTC
Identified
Our error rate has decreased, we are still experiencing increased latency in the environment. Our Engineers continue to work on this situation.
Posted Jun 10, 2021 - 20:45 UTC
Investigating
We are experiencing an elevated error rate in our EU environment. Our Engineers are investigating.
Posted Jun 10, 2021 - 20:34 UTC
This incident affected: Auth0 Europe (PROD) (User Authentication) and Auth0 Europe (PREVIEW) (User Authentication).