[Major] Elevated errors on logins
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Dec 03, 2018 - 18:34 UTC
Identified
The issue has self fixed
Posted Dec 03, 2018 - 18:05 UTC
Investigating
A small percentage of authentication transactions (2%) failed to process correctly between 18:04 and 18:05 UTC. The team is currently investigating the root cause. We'll keep you updated.
Posted Dec 03, 2018 - 18:05 UTC
This incident affected: Auth0 US (PREVIEW) (User Authentication, [DEPRECATED] Authentication using Custom DB Connections & Rules (PREVIEW)) and Auth0 US (PROD) (User Authentication, [DEPRECATED] Authentication using Custom DB Connections & Rules).