Increased indexing times for Tenant Logs and User Search
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at https://cdn.auth0.com/blog/20210107-4-Incident-RCA.pdf

Posted Jan 15, 2021 - 02:12 UTC

Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 21:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 21:30 UTC
Update
We have identified that this issue can sometimes be reflected in increased response times for our Authentication API.
Posted Jan 07, 2021 - 21:27 UTC
Identified
Auth0 is currently experiencing increased indexing times for our Tenant Logs and User Search features. This is stemming from an issue with one of our upstream providers. During this period of time, affected regions will have a significant delay in processing Tenant Logs, and the User Search data will appear stale. If you need to critically perform a User Search operation while the issues continue, you can use the Users By Email endpoint: https://auth0.com/docs/api/management/v2#!/Users_By_Email/get_users_by_email

We thank you for your patience and collaboration. If you have any questions in the meantime, please, do not hesitate to reach out to our Support (support.auth0.com) or Community (community.auth0.com) teams.
Posted Jan 07, 2021 - 21:20 UTC
This incident affected: Auth0 US (PREVIEW) (User Authentication, Management API, Tenant Logs), Auth0 US (PROD) (User Authentication, Management API, Tenant Logs), and Auth0 US-2 (PROD) (User Authentication, Management API, Tenant Logs).