Custom Domains Authentication API Errors
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Dec 06, 2017 - 04:11 UTC
Monitoring
We have deployed the fix for Custom Domains, and will continue to monitor for a time to make sure there are no further issues.
Posted Dec 06, 2017 - 03:26 UTC
Identified
We have identified an issue affecting our Authentication API for requests using the preview Custom Domains feature. Only requests using this feature are affected; other Authentication API requests are working as expected. We are working to deploy this fix as quickly as possible.
Posted Dec 05, 2017 - 23:49 UTC
This incident affected: Auth0 Europe (PROD) (User Authentication), Auth0 Australia (PROD) (User Authentication), and Auth0 US (PROD) (User Authentication).