Increase in SAML signature check errors
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at https://cdn.auth0.com/blog/20210729-Incident-RCA.pdf

Posted Aug 11, 2021 - 15:58 UTC

Resolved
The incident has been resolved. We apologize for the disruption of service. A detailed Root Cause Analysis (RCA) will be made available within the next 14 days or sooner.
Posted Jul 29, 2021 - 17:00 UTC
Monitoring
We detected and reverted an issue that was causing SAML signature check errors for <1% of SAML requests between 12:30 UTC and 16:30 UTC. We apologize for the impact of this issue and are currently monitoring the situation.
Posted Jul 29, 2021 - 16:39 UTC
This incident affected: Auth0 Europe (PROD) (User Authentication), Auth0 Australia (PROD) (User Authentication), Auth0 US (PROD) (User Authentication), Auth0 US-2 (PROD) (User Authentication), Auth0 US-3 (PROD) (User Authentication), and Auth0 JP-1 (PROD) (User Authentication).