Errors when accessing services
Incident Report for Auth0
Postmortem

We have now completed our full RCA. Please see here for the full details.

Posted Sep 23, 2019 - 18:27 UTC

Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 16:25 UTC
Monitoring
We have identified the root cause of the issue and have applied a permanent fix. We are currently monitoring the results of these changes.
Posted Sep 17, 2019 - 15:54 UTC
Update
Service for Custom Domains in our Preview cluster has been restored.
Posted Sep 17, 2019 - 15:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2019 - 15:40 UTC
Update
We have identified that Custom Domains on our Preview cluster are not functioning as expected. We are investigating, and will provide updates as soon as possible.
Posted Sep 17, 2019 - 15:33 UTC
Update
Services have been temporarily restored as we have directed traffic from our Preview cluster into another cluster. We will continue investigating for a permanent solution.
Posted Sep 17, 2019 - 15:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2019 - 15:26 UTC
Update
This issue is only affecting our Preview cluster, as well as our Management Dashboard.
Posted Sep 17, 2019 - 15:23 UTC
Update
We are continuing to investigate this issue.
Posted Sep 17, 2019 - 15:21 UTC
Update
We are continuing to investigate this issue.
Posted Sep 17, 2019 - 15:20 UTC
Update
We are continuing to investigate this issue.
Posted Sep 17, 2019 - 15:18 UTC
Investigating
We are currently investigating this issue. We will keep you posted.
Posted Sep 17, 2019 - 15:12 UTC
This incident affected: Auth0 US (PREVIEW) (User Authentication, Multi-factor Authentication, Management API, Email Delivery, [DEPRECATED] Authentication using Custom DB Connections & Rules (PREVIEW), [DEPRECATED] Search API v2), Auth0 Europe (PROD) (User Authentication, Multi-factor Authentication, Management API, Email Delivery, [DEPRECATED] Custom DB Connections & Rules, [DEPRECATED] CDN (cdn.eu.auth0.com), [DEPRECATED] Custom Domains, [DEPRECATED] Search API v2, [DEPRECATED] Search API v3), Auth0 Australia (PROD) (User Authentication, Multi-factor Authentication, Management API, Email Delivery, [DEPRECATED] Custom DB Connections & Rules, [DEPRECATED] CDN (cdn.au.auth0.com), [DEPRECATED] Custom Domains, [DEPRECATED] Search API v2, [DEPRECATED] Search API v3), Auth0 US (PROD) (User Authentication, Multi-factor Authentication, Management API, Email Delivery, [DEPRECATED] Authentication using Custom DB Connections & Rules, [DEPRECATED] Custom Domains, [DEPRECATED] Search API v2, [DEPRECATED] Search API v3), Auth0 Europe (PREVIEW) (User Authentication, Multi-factor Authentication, Management API, Email Delivery, [DEPRECATED] Custom DB Connections & Rules, [DEPRECATED] Search API v2, [DEPRECATED] Search API v3), Auth0 Australia (PREVIEW) (User Authentication, Multi-factor Authentication, Management API, Email Delivery, [DEPRECATED] Custom DB Connections & Rules, [DEPRECATED] Search API v2, [DEPRECATED] Search API v3), Auth0 US-2 (PROD) (User Authentication, Multi-factor Authentication, Management API, Email Delivery, [DEPRECATED] Authentication using Custom DB Connections & Rules, [DEPRECATED] Custom Domains, [DEPRECATED] Search API v2, [DEPRECATED] Search API v3), and Management Dashboard (manage.auth0.com), Other, CDN (cdn.auth0.com).