Shared email provider notifications outage
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Jul 17, 2018 - 18:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2018 - 17:34 UTC
Investigating
Notifications using the Auth0 shared email provider for notifications are experiencing message delivery delays. We are investigating the issue. Notifications through custom email providers are not impacted.
Posted Jul 17, 2018 - 16:03 UTC
This incident affected: Auth0 US (PREVIEW) (Email Delivery), Auth0 US (PROD) (Email Delivery), Auth0 Europe (PROD) (Email Delivery), Auth0 Australia (PROD) (Email Delivery), Auth0 Europe (PREVIEW) (Email Delivery), and Auth0 Australia (PREVIEW) (Email Delivery).