[Major] Elevated errors on logins
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Jan 15, 2018 - 17:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2018 - 16:55 UTC
Investigating
A percentage of authentication transactions is failing to process correctly. The team is currently investigating the root cause. We'll keep you updated.
Posted Jan 15, 2018 - 16:42 UTC
This incident affected: Auth0 Europe (PREVIEW) (User Authentication).