[Minor] [Website] Login issues from auth0.com website
Incident Report for Auth0
Resolved
Rollback was successful. Logins from auth0.com are working again.
Posted Mar 20, 2018 - 22:32 UTC
Identified
Login and signup operations in manage.auth0.com are failing because of a recent change.

We are reverting to a previous version.

Please use https://manage.auth0.com to login to the dashboard.
Posted Mar 20, 2018 - 22:23 UTC
This incident affected: Other.