DUO MFA prompt failing to load
Incident Report for Auth0
Resolved
The issue has been resolved.
Posted Apr 20, 2021 - 13:38 UTC
Monitoring
A rollback has been completed and we are monitoring the results
Posted Apr 20, 2021 - 13:10 UTC
Identified
The issue has been identified and a fix is being applied
Posted Apr 20, 2021 - 13:05 UTC
This incident affected: Auth0 US (PROD) (Multi-factor Authentication), Auth0 Europe (PROD) (Multi-factor Authentication), Auth0 Australia (PROD) (Multi-factor Authentication), Auth0 US-3 (PROD) (Multi-factor Authentication), and Auth0 JP-1 (PROD) (Multi-factor Authentication).