User Search Indexing Delays
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 22:41 UTC
Identified
Our US-2 region is experiencing delays in the indexing of users for the User Search v3 functionality. Our Engineers have identified the issue, and are working on providing a solution. If you require to make immediate operations, you can use the Users by Email endpoint as an alternative: https://auth0.com/docs/api/management/v2#!/Users_By_Email/get_users_by_email
Posted Jan 11, 2021 - 19:50 UTC
This incident affected: Auth0 US-2 (PROD) (Management API).