New users not showing up in user search right away
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at https://cdn.auth0.com/blog/20210107-3-Incident-RCA.pdf

Posted Jan 15, 2021 - 21:21 UTC

Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 21:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 21:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2021 - 20:25 UTC
Investigating
We are investigating reports of newly registered users not showing up in user search (in Auth0 Dashboard or via Management API). While a marginal delay between user registration and user indexing is expected, we are investigating increased indexing delays. User authentication is not affected, users are able to register and log in.
Posted Jan 07, 2021 - 20:09 UTC
This incident affected: Auth0 Europe (PROD) (Management API), Auth0 Australia (PROD) (Management API), Auth0 US (PROD) (Management API), Auth0 US-3 (PROD) (Management API), Auth0 US-3 (PREVIEW) (Management API), Auth0 JP-1 (PROD) (Management API), and Auth0 JP-1 (PREVIEW) (Management API).