Minor delays in user indexing in prod-us
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted May 16, 2018 - 17:31 UTC
Monitoring
We're seeing minor delays in indexing in prod-us. We're monitoring the issue and will update the incident shortly.
Posted May 16, 2018 - 16:17 UTC