Intermittent errors for customers leveraging Roles
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at https://cdn.auth0.com/blog/20210107-2-Incident-RCA.pdf

Posted Jan 21, 2021 - 01:44 UTC

Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 19:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 19:09 UTC
Investigating
We are currently experiencing intermittent errors for customers who are leveraging the RBAC feature, affecting both our Authentication and Management APIs. This is displayed as an increase in the number of 5xx responses for requests to both of these APIs. The relevant teams are investigating to provide a solution as soon as possible.
Posted Jan 07, 2021 - 18:55 UTC
This incident affected: Auth0 JP-1 (PROD) (User Authentication, Management API) and Auth0 JP-1 (PREVIEW) (User Authentication, Management API).