User indexing delays impacting EU
Incident Report for Auth0
Resolved
This incident has been resolved
Posted Nov 08, 2018 - 02:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Nov 08, 2018 - 01:20 UTC
Investigating
We are currently investigating an issue with user indexing delays within the EU region
Posted Nov 08, 2018 - 00:54 UTC
This incident affected: Auth0 Europe (PREVIEW) ([DEPRECATED] Search API v2).