Elevated error rates in US-3 and US-1 environments
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at https://cdn.auth0.com/blog/20210611-Incident-RCA.pdf

Posted Jun 24, 2021 - 17:55 UTC

Resolved
The incident has been resolved, our network edge provider has resolved their issue and we are reporting all environments operating as expected. We apologize for the disruption of service. We will provide our customers with a detailed Root Cause Analysis (RCA) within the next 14 days or sooner.
Posted Jun 11, 2021 - 17:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2021 - 17:00 UTC
Monitoring
We identified an issue with our network edge provider. Currently monitoring the situation. Dashboard access in US-3 has been restored.
Posted Jun 11, 2021 - 16:32 UTC
Update
We are continuing to investigate this issue.
Posted Jun 11, 2021 - 16:24 UTC
Update
We are continuing to investigate this issue.
Posted Jun 11, 2021 - 16:23 UTC
Investigating
We have received various alerts and are seeing increased errors when loading the dashboard in the US-3 environment. Our Engineering teams are currently investigating, and we aim to provide you with an update every 15 minutes.
Posted Jun 11, 2021 - 16:19 UTC
This incident affected: Auth0 US (PROD) (Management API, Other), Auth0 US-3 (PROD) (Management API, Other), and Management Dashboard (manage.auth0.com).