User Search v2 outage
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Jul 09, 2018 - 15:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2018 - 14:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2018 - 14:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2018 - 14:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2018 - 14:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2018 - 14:04 UTC
Investigating
We are currently investigating this issue, which affects a small number of legacy v2 search tenants.

User Search v3 is not impacted, please consult the migration guide at https://auth0.com/docs/users/search/v3#migrate-from-search-engine-v2-to-v3 to migrate to v3.
Posted Jul 09, 2018 - 13:19 UTC
This incident affected: Auth0 US (PROD) (Management API).