Log Streams Dashboard section unavailable
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted May 21, 2020 - 20:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2020 - 20:17 UTC
Identified
We have identified an issue where the Log Streams section of the Auth0 Dashboard is unavailable. This will not prevent your current Log Streams from functioning, and the related Management API endpoint are still working. This will also not affect any authentication transactions. Our Engineers are working on providing a fix as soon as possible.
Posted May 21, 2020 - 20:07 UTC
This incident affected: Management Dashboard (manage.auth0.com).