Issues with Support Center
Incident Report for Auth0
Resolved
All functionality is working now as expected in Support Center. Please sign out of the support center and sign back in if you experience any continued issues.
Posted Oct 13, 2020 - 20:16 UTC
Monitoring
We are no longer seeing issues with the support center and all functionality is working now as expected. However, we are going to continue to monitor the situation.
Posted Oct 13, 2020 - 19:37 UTC
Investigating
Customers may experience issues when trying to access or use the support center. We are currently investigating this issue.
Posted Oct 13, 2020 - 19:10 UTC
This incident affected: Support Center.