Intermittent errors in the Authentication and Management APIs
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at https://cdn.auth0.com/blog/20210105-Incident-RCA.pdf

Posted Jan 20, 2021 - 00:45 UTC

Resolved
Between 09:47:40 and 09:52:40 UTC, the Authentication API and Management APIs for Auth0 in the US-1 region were partially unavailable due to an unintended side effect from our maintenance window, which finished at 09:45 UTC. During this period of time, users might have seen intermittent issues when attempting to log in, or when updating connections either via our Management API or Dashboard. We thank you for your patience while we addressed these issues, and will provide a full root-cause analysis within 14 days.
Posted Jan 05, 2021 - 09:53 UTC
Investigating
We are currently investigating this issue.
Posted Jan 05, 2021 - 09:47 UTC
This incident affected: Auth0 US (PREVIEW) (User Authentication, Management API) and Auth0 US (PROD) (User Authentication, Management API).