Certificate errors in EU-2 environment
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at https://cdn.auth0.com/blog/Certificate_errors_for_Custom_Domains_in_EU_environment.pdf

Posted Dec 04, 2021 - 03:02 UTC

Resolved
We experienced an incident where a small number of EU tenants' Custom Domains did not have their certificates automatically renewed. Our Engineers have resolved the issue, and root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Nov 14, 2021 - 22:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2021 - 21:46 UTC
Update
We are continuing to investigate this issue.
Posted Nov 14, 2021 - 21:32 UTC
Investigating
We are currently experiencing an incident related to Custom Domain certificates in our EU environment. Our Engineers are currently investigating.
Posted Nov 14, 2021 - 21:31 UTC
This incident affected: Auth0 Europe (PROD) (Other).