Elevated error rate in our US-1 environment
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at https://cdn.auth0.com/blog/20210504-Incident-RCA.pdf

Posted May 07, 2021 - 19:18 UTC

Resolved
The incident has been resolved. We apologize for the disruption of service. We will provide our customers with a detailed Root Cause Analysis (RCA) within the next 14 days or sooner.
Posted May 04, 2021 - 01:35 UTC
Monitoring
Our services have recovered and users should be able to log in without problems. We are still monitoring our services to ensure that no further issues arise.
Posted May 04, 2021 - 01:17 UTC
Update
Our engineering teams are continuing to investigate the issue and are narrowing down on the cause.
Posted May 04, 2021 - 01:09 UTC
Investigating
We have received various alerts and are seeing a high load in our US-1 environment. Most users are unable to log in. Our Engineering teams are currently investigating, and we aim to provide you with an update every 15 minutes.
Posted May 04, 2021 - 00:48 UTC
This incident affected: Auth0 US (PREVIEW) (User Authentication, Machine to Machine Authentication, Management API) and Auth0 US (PROD) (User Authentication, Machine to Machine Authentication, Management API).