Increased Errors for Customers Using Mandrill for Email Delivery
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted 26 days ago. May 24, 2019 - 01:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted 26 days ago. May 23, 2019 - 23:30 UTC
Identified
We are seeing increased errors for customers that are using Mandrill for email delivery. The issue seems to be on Mandrill's side. We are further investigating this, and have contacted Mandrill regarding any updates.
Posted 26 days ago. May 23, 2019 - 22:44 UTC
This incident affected: Auth0 Australia (PREVIEW) (Management API), Auth0 US (PREVIEW) (Email Delivery), Auth0 US (PROD) (Email Delivery), Auth0 Europe (PREVIEW) (Email Delivery), Auth0 Australia (PROD) (Email Delivery), and Auth0 Europe (PROD) (Email Delivery).