[Feature Disruption] User Search API in US
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Jan 11, 2018 - 12:02 UTC
Investigating
A percentage of requests to the Search API are failing. This does not affect authentication transactions unless you are using the Search API via a Rule or as part of your login flow.

The Search API is a replica of the primary store. Generally, it is not a good practice to add this dependency as part of a critical flow of your system. We recommend using the Get Users by Email API instead (https://auth0.com/docs/api/management/v2#!/Users_By_Email/get_users_by_email) or Get User by ID to avoid using Search for a critical flow.
Posted Jan 11, 2018 - 11:43 UTC
This incident affected: Auth0 US (PREVIEW) (Management API) and Auth0 US (PROD) (Management API).