[Feature Disruption] User Indexing Delays impacting Search API
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Mar 22, 2018 - 20:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2018 - 19:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2018 - 18:55 UTC
Investigating
Our user index processing pipeline is running behind. Queries to the Search API will return stale results until the system is caught up. We will post an update with an ETA as soon as possible.
Posted Mar 22, 2018 - 17:33 UTC
This incident affected: Auth0 US (PREVIEW) (Management API) and Auth0 US (PROD) (Management API).