Increased timeouts on tenant log endpoints in EU
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted 27 days ago. May 22, 2019 - 21:11 UTC
Monitoring
A fix has been implemented and systems have returned to normal. We're continuing to monitor the situation.
Posted 27 days ago. May 22, 2019 - 21:00 UTC
Identified
The issue has been identified and a fix is being implemented
Posted 27 days ago. May 22, 2019 - 20:48 UTC
This incident affected: Auth0 Europe (PROD) (Management API).