Elevated error rate in Auth0
Incident Report for Auth0
Postmortem

We have now completed our full RCA. Please see here for the full details.

Posted Jun 29, 2021 - 21:22 UTC

Resolved
The situation should now be resolved.
Posted Jun 15, 2021 - 10:50 UTC
Identified
We have identified an elevated error rate in our EU environment.
Posted Jun 15, 2021 - 10:43 UTC
This incident affected: Auth0 Europe (PROD) (User Authentication, Management API) and Auth0 Europe (PREVIEW) (User Authentication, Management API).