Errors in Management API (except Users endpoints)
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 19:30 UTC
Investigating
We are currently experiencing errors in our Management API, except Users endpoints (`/api/v2/users`). Our Engineers are currently looking into it, and we will provide you with more updates soon.
Posted Mar 23, 2020 - 17:52 UTC
This incident affected: Auth0 US (PREVIEW) (Management API) and Auth0 US (PROD) (Management API).