High error rates in user search in the US environment
Incident Report for Auth0
Resolved
Indexing has been stabilized and errors are back to normal.
Posted Oct 18, 2017 - 15:22 UTC
Investigating
Indexing still falling behind. We are still investigating.
Posted Oct 18, 2017 - 14:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2017 - 14:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2017 - 14:02 UTC
Identified
Indexing is caught up and errors have subsided. We are still looking for the root cause.
Posted Oct 18, 2017 - 13:45 UTC
Investigating
We have identified another delay and we are investigating.
Posted Oct 18, 2017 - 13:19 UTC