High error rate and timeouts in Authentication and Management API
Incident Report for Auth0
Postmortem

A root-cause analysis for June 21st issue has been performed and is now available at

https://cdn.auth0.com/blog/20220621_High_Error_Rates_And_Timeouts_Across_Multiple_Environments.pdf

Posted Jul 06, 2022 - 00:37 UTC

Resolved
This issue has now been resolved and service has been restored. We apologize for the impact this has had on you and your users.
Posted Jun 21, 2022 - 08:09 UTC
Update
We are no longer observing any service disruption and we are continuing to work with our network edge provider as we monitor
Posted Jun 21, 2022 - 08:07 UTC
Monitoring
A fix has been implemented by our network edge provider and we are now seeing signs of recovery. We are continuing to monitor this issue.
Posted Jun 21, 2022 - 07:32 UTC
Update
We are continuing to work with our network edge provider on this issue and we will continue to provide additional updates here
Posted Jun 21, 2022 - 07:24 UTC
Identified
An issue has been identified with our network edge provider and we are investigating further.
Posted Jun 21, 2022 - 07:16 UTC
Investigating
We are currently investigating a service disruption with high error rates and timeouts. More information will be provided shortly
Posted Jun 21, 2022 - 06:27 UTC
This incident affected: Auth0 US (PREVIEW) (User Authentication, Machine to Machine Authentication, Multi-factor Authentication, Management API), Auth0 Europe (PROD) (User Authentication, Machine to Machine Authentication, Multi-factor Authentication, Management API), Auth0 Australia (PROD) (User Authentication, Machine to Machine Authentication, Multi-factor Authentication, Management API), Auth0 US (PROD) (User Authentication, Machine to Machine Authentication, Multi-factor Authentication, Management API), Auth0 Europe (PREVIEW) (User Authentication, Machine to Machine Authentication, Multi-factor Authentication, Management API), Auth0 Australia (PREVIEW) (User Authentication, Machine to Machine Authentication, Multi-factor Authentication, Management API), Auth0 US-2 (PROD) (User Authentication, Machine to Machine Authentication, Multi-factor Authentication, Management API), Auth0 US-3 (PROD) (User Authentication, Machine to Machine Authentication, Multi-factor Authentication, Management API), Auth0 US-3 (PREVIEW) (User Authentication, Machine to Machine Authentication, Multi-factor Authentication, Management API), Auth0 JP-1 (PROD) (User Authentication, Machine to Machine Authentication, Multi-factor Authentication, Management API), Auth0 JP-1 (PREVIEW) (User Authentication, Machine to Machine Authentication, Multi-factor Authentication, Management API), and Management Dashboard (manage.auth0.com).