Intermittent issues with certain login operations
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at https://cdn.auth0.com/blog/20210920-incident-RCA.pdf

Posted Oct 01, 2021 - 16:34 UTC

Resolved
We saw a series of short (1-3 minute) service degradations at approximately 15:40, 16:40, and 16:48. We identified the cause and took actions to mitigate it. An RCA will be posted within 14 days.
Posted Sep 20, 2021 - 17:29 UTC
Investigating
We are currently investigating this issue.
Posted Sep 20, 2021 - 17:28 UTC
This incident affected: Auth0 US (PREVIEW) (User Authentication, Machine to Machine Authentication) and Auth0 US (PROD) (User Authentication, Machine to Machine Authentication).