CDN connectivity issues
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Nov 16, 2017 - 17:16 UTC
Monitoring
The issue appears to be related to specific ISPs. We will monitor for a while to ensure the error reports remain consistent with this.
Posted Nov 16, 2017 - 14:46 UTC
Investigating
A percentage of requests to our CDN is failing. This might affect you if you are downloading Lock from our CDN
Posted Nov 16, 2017 - 14:39 UTC
This incident affected: CDN (cdn.auth0.com).