Increased Errors for Customers Using Mandrill for Email Delivery
Incident Report for Auth0
Resolved
This incident has been resolved. We have not observed any timeout errors for past 40 mins and Mandrill has confirmed the connectivity issues are resolved on their end as well here https://twitter.com/mandrillapp/status/1291624369471586306
Posted Aug 07, 2020 - 06:42 UTC
Update
We continue to see the timeout errors from Mandrill and are monitoring our systems. Mandrill has acknowledged connectivity issues here https://twitter.com/mandrillapp/status/1291577347972435973 and their engineers are working on a fix. Bear in mind that tenants that use any other custom email providers are NOT impacted.
Posted Aug 07, 2020 - 05:03 UTC
Monitoring
We continue to see the timeout errors from Mandrill and are monitoring our systems. Bear in mind that tenants that use any other custom email providers are NOT impacted.
Posted Aug 07, 2020 - 02:53 UTC
Investigating
We are seeing increased errors for customers that are using Mandrill for email delivery. The team is investigating the issue.
Posted Aug 07, 2020 - 02:43 UTC
This incident affected: Auth0 US (PREVIEW) (Email Delivery), Auth0 US (PROD) (Email Delivery), Auth0 Europe (PROD) (Email Delivery), Auth0 Australia (PROD) (Email Delivery), Auth0 Europe (PREVIEW) (Email Delivery), and Auth0 Australia (PREVIEW) (Email Delivery).