Login failing for Linkedin social connection
Incident Report for Auth0
Resolved
LinkedIn current-share profile field is available again in all the environments.
Posted Jan 31, 2018 - 17:59 UTC
Update
LinkedIn has fixed the bug around current-share field. Auth0 is rolling out a change to use this field as part of basic profile again. We will post an update when all the environments have this change available.
Posted Jan 29, 2018 - 17:09 UTC
Monitoring
An update in the LinkedIn `/v1/people` API causes an error to occur when requesting the `current-share` field. Auth0 is not requesting this field as part of the basic profile as a workaround to this issue. Because of that, the most recent item the member has shared on LinkedIn will not be present in the user profile until this issue can be resolved by LinkedIn.
Posted Jan 22, 2018 - 19:21 UTC
Update
An update in the LinkedIn /v1/people API causes an error to occur when requesting the current-share field. Auth0 is not requesting this field as part of the basic profile as a workaround to this issue.
Because of that, the most recent item the member has shared on LinkedIn will not be present in the user profile for the time being.
Posted Jan 22, 2018 - 19:15 UTC
Identified
An unexpected change in Linkedin’s `/v1/people` API is causing authentication errors when trying to retrieve the user profile. We are pushing a hot fix to work around the issue until LinkedIn fixes this
Posted Jan 17, 2018 - 12:05 UTC
This incident affected: Auth0 US (PREVIEW) (User Authentication), Auth0 Europe (PROD) (User Authentication), Auth0 Australia (PROD) (User Authentication), Auth0 US (PROD) (User Authentication), Auth0 Europe (PREVIEW) (User Authentication), Auth0 Australia (PREVIEW) (User Authentication), and Auth0 US-2 (PROD) (User Authentication).