Authz extension issues preventing logins for some tenants
Incident Report for Auth0
Resolved
Issue has been resolved.
Posted Apr 24, 2018 - 06:13 UTC
Monitoring
A fix has been deployed and we're monitoring as it propagates through our clusters.
Posted Apr 24, 2018 - 04:23 UTC
Identified
Issue has been identified.
Posted Apr 24, 2018 - 03:38 UTC
Investigating
We are investigating an increase in errors associated with Authz exetnsions.
Posted Apr 24, 2018 - 02:52 UTC
This incident affected: Auth0 US (PREVIEW) ([DEPRECATED] Authentication using Custom DB Connections & Rules (PREVIEW)), Auth0 Europe (PROD) ([DEPRECATED] Custom DB Connections & Rules), Auth0 Australia (PROD) ([DEPRECATED] Custom DB Connections & Rules), Auth0 US (PROD) ([DEPRECATED] Authentication using Custom DB Connections & Rules), Auth0 Europe (PREVIEW) ([DEPRECATED] Custom DB Connections & Rules), Auth0 Australia (PREVIEW) ([DEPRECATED] Custom DB Connections & Rules), and Auth0 US-2 (PROD) ([DEPRECATED] Authentication using Custom DB Connections & Rules).