Investigating reports about connection issues with LinkedIn
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted May 23, 2018 - 22:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2018 - 21:51 UTC
Update
We are continuing to investigate this issue.
Posted May 23, 2018 - 21:16 UTC
Update
We are continuing to investigate this issue.
Posted May 23, 2018 - 21:09 UTC
Investigating
We have received reports of errors with LinkedIn connections and we’re investigating
Posted May 23, 2018 - 16:30 UTC
This incident affected: Auth0 US (PREVIEW) (User Authentication), Auth0 Europe (PROD) (User Authentication), Auth0 Australia (PROD) (User Authentication), Auth0 US (PROD) (User Authentication), Auth0 Europe (PREVIEW) (User Authentication), Auth0 Australia (PREVIEW) (User Authentication), and Auth0 US-2 (PROD) (User Authentication).