High response times for authentication transactions
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted 29 days ago. May 21, 2019 - 20:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 29 days ago. May 21, 2019 - 17:30 UTC
Investigating
A percentage of authentication transactions is taking longer than expected. The team is currently investigating the root cause. We'll keep you updated.
Posted 29 days ago. May 21, 2019 - 16:20 UTC
This incident affected: Auth0 US (PROD) (Authentication API).